簡介

本章介紹訊連科技 PowerBackup 和資料備份的程序。文中說明使用程式所需的最低系統需求，以及將軟體更新為最新版本的方式。接著會說明各種不同的備份方式，再介紹程式本身，以及您在使用程式時可運用的各式選項。

本章包含下列段落：

  • 歡迎使用訊連科技產品
  • 系統需求
  • 更新 PowerBackup
  • 備份方式
  • PowerBackup 程式
  • 備份選項


歡迎使用訊連科技產品

歡迎使用訊連科技軟體程式系列產品！訊連科技 PowerBackup 是可用來作資料夾和檔案備份的備份程式，無論您的資料夾或檔案是在本機或是在網路上，都能備份至硬碟、抽取式磁碟或是光碟。

備份您的資料是一項非常重要的安全程序，將重要的資料備份並保存在其他的媒體上，當災難發生、磁碟故障、或被駭客或病毒入侵時，您便可快速且安全地將資料還原成原始的狀態，節省大量的金錢與時間。

PowerBackup 的主要功能如下：

  • 備份、還原和比較功能
  • 完整、遞增和差異備份方式
  • 可安排備份週期 (僅一次、每天、每週、每月)
  • 多重分割檔案備份
  • 支援 CD-R/-RW、DVD-R/-RW、DVD+R/+RW 和 DVD-RAM 光碟類型
  • 即使光碟上已包含有資料，也能調整大小以符合光碟容量
  • 支援硬碟/USB/Jazz/ZIP/MO 磁碟機
  • 資料壓縮
  • 密碼保護
  • 使用檔案類型排除清單，藉以篩選特定副檔名的檔案
  • 在已備份的檔案中搜尋檔案
  • 提供有備份、還原和比較等報告
  • 將備份的紀錄儲存於「我的目錄」中，以便將來還原時使用


系統需求

以下列出訊連科技建議您執行 PowerBackup 時所需的最低系統需求。

最低系統需求
作業系統 | Windows XP/2K/ME
記憶體 | 64MB
CPU | PII-300 或以上
硬碟空間 | 10 MB
燒錄器 | 通過訊連科技測試的燒錄裝置


更新 PowerBackup

如果 PowerBackup 有較新的版本，您可以更新至最新版，以便使用最新的功能。

若要更新 PowerBackup，按一下工具，然後選取更新 PowerBackup。您的瀏覽器會開啟並連結至訊連科技網站，您可依據開啟的連結更新您的軟體。

附註： 使用此功能前，您必須先連線至網際網路。


備份方式

PowerBackup 提供三種備份方式：完整、差異和遞增這些備份方式的說明如下：

  • 完整備份：備份所有選取的資料夾和檔案。
  • 差異備份：僅備份上次完整備份後有新增或修改的檔案。這類備份的檔案大小較大，但當您要從差異備份還原時，您僅需要原始的完整備份檔案和最新的差異備份檔案，即可得到一組完整的資料。
  • 遞增備份：僅備份上次遞增備份後有新增或修改的檔案。這類備份的檔案大小較小，但當您要從遞增備份還原時，您需要原始的完整備份檔案和每次成功的遞增備份檔案，才能得到一組完整的資料。

附註： 這三種方式在您第一次備份資料時皆可使用，但訊連科技強烈建議您使用完整備份進行您的第一次資料備份。

以技術層面來說明，差異備份和遞增備份的差別在於對於已備份的檔案，程式處理其「封存」屬性的方式 (若要檢視此屬性，在「檔案總管」中，以滑鼠右鍵按一下某檔案，然後選取內容。「封存」屬性位於「一般」索引標籤的底部。若檔案位於遠端磁碟機，您必須按一下進階... 才能看見此屬性)。進行差異備份期間，PowerBackup 會保留「封存」屬性為勾選狀態 -- 意即 PowerBackup 下次再遇上此檔案時，會再備份此檔案一次。然而，進行遞增備份 (和完整備份) 期間，PowerBackup 會取消勾選「封存」屬性-- 意即 PowerBackup 下次再遇上此檔案時，不會再備份此檔案。

以下段落將接連提出數個範例，以四天為一週期的方式來說明 PowerBackup 如何使用不同的備份方式處理不同的備份狀況。


範例

以下段落將提供一些以四天為一週期，但使用不同備份方式的範例。範例 1-4 較簡單，都是以完整備份為開始。範例 5-8 較複雜，是以差異或遞增備份為開始 (在範例 5 和 6 中，資料先前已使用不同的備份工作或使用不同的備份軟體進行備份)。

以下表格顯示檔案 A、B 和 C 在第 1-4 天的狀態：

天數 | 動作
第 1 天 | 磁碟機上已有檔案 A、B 和 C
第 2 天 | A 已修改
第 3 天 | B 已修改
第 4 天 | 沒有檔案被修改

範例 1

此範例顯示第一天使用完整備份之後，再使用差異備份的效果。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 完整備份 | A、B 和 C
第 2 天 | 差異備份 | A
第 3 天 | 差異備份 | A 和 B
第 4 天 | 差異備份 | A 和 B

範例 2

此範例顯示第一天使用完整備份之後，再使用遞增備份的效果。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 完整備份 | A、B 和 C
第 2 天 | 遞增備份 | A
第 3 天 | 遞增備份 | B
第 4 天 | 遞增備份 | --

範例 3

此範例顯示第一天使用完整備份之後，再使用差異備份和遞增備份的效果。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 完整備份 | A、B 和 C
第 2 天 | 差異備份 | A
第 3 天 | 遞增備份 | A 和 B
第 4 天 | 遞增備份 | --

範例 4

此範例顯示第一天使用完整備份之後，再使用差異備份和遞增備份的效果。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 完整備份 | A、B 和 C
第 2 天 | 遞增備份 | A
第 3 天 | 差異備份 | B
第 4 天 | 遞增備份 | B

範例 5

此範例顯示從先前 A、B 和 C 的備份 (第 0 天) 開始，使用差異備份的效果。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 差異備份 | --
第 2 天 | 差異備份 | A
第 3 天 | 差異備份 | A 和 B
第 4 天 | 差異備份 | A 和 B
.

範例 6

此範例顯示從先前 A、B 和 C 的備份 (第 0 天) 開始，使用遞增備份的效果。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 遞增備份 | --
第 2 天 | 遞增備份 | A
第 3 天 | 遞增備份 | B
第 4 天 | 遞增備份 | --

範例 7

此範例顯示第一天就開始使用差異備份的效果。

附註： 雖然第一次的備份方式不是完整備份，第 1 天的備份結果等同於完整備份。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 差異備份 | A、B 和 C
第 2 天 | 差異備份 | A、B 和 C
第 3 天 | 差異備份 | A、B 和 C
第 4 天 | 差異備份 | A、B 和 C

範例 8

此範例顯示第一天就開始使用遞增備份的效果。

附註： 雖然第一次的備份方式不是完整備份，第 1 天的備份結果等同於完整備份。

天數 | 備份方式 | 已備份的檔案
第 1 天 | 遞增備份 | A、B 和 C
第 2 天 | 遞增備份 | A
第 3 天 | 遞增備份 | B
第 4 天 | 遞增備份 | --


PowerBackup 程式

當您第一次開啟 PowerBackup 時，程式的介面如下：

依據您正在執行的程序，程式的外觀將有所改變。不過，仍有些共用的元件會保持不變，如上方的功能按鈕和左方的程序方塊。他們的詳細說明如下。


功能按鈕

您可使用功能按鈕存取許多 PowerBackup 的功能。這些按鈕的詳細說明如下。

按鈕 | 功能
 | 顯示程式提供的備份功能，您可用來備份資料。請參閱備份資料。
 | 顯示程式提供的還原功能，您可用來還原先前已備份的資料。請參閱還原資料。
 | 顯示程式的比較功能，您可用來比較已備份的資料和原始資料。請參閱比較資料。
 | 顯示程式的排程工具功能，您可以安排工作稍後才執行。請參閱使用排程工具。
 | 建立新的備份工作
 | 開啟現有的備份工作檔案
 | 儲存備份工作(按一下向下箭頭可顯示另存工作選項)。
 | 抹除內含有檔案的可覆寫式光碟。請參閱抹除光碟。
 | 顯示備份選項。請參閱備份選項。
 | 開啟說明系統。
 | 顯示版權和程式版本資訊。

附註： 按鈕的可用情形將視程序而定。


程序窗格

檔案目錄窗格左方的窗格中包含有備份、還原和比較程序的每個步驟。

按一下每一個步驟，可顯示與該步驟相關的選項。按一下右方角落的箭號，可顯示或隱藏整個程序方塊。「詳細資訊」窗格顯示要備份的檔案數和總檔案大小。同樣地，按一下右方角落的箭號，可顯示或隱藏此窗格。


備份選項

開啟備份程序，然後按一下 [image] 按鈕，顯示備份選項。開啟「備份選項」對話方塊，顯示有四個索引標籤。這些索引標籤及其選項的說明如下。


一般索引標籤

按一下「一般」索引標籤，顯示 PowerBackup 的一般備份選項。

  • 壓縮：不壓縮可節省備份和還原的時間，但建立的備份檔案大小較大。快速壓縮是考量檔案大小和備份/還原時間的折衷方式。最大壓縮可建立較小的備份檔案，但需要較多的備份和還原時間。
  • 確認：勾選此選項可在備份程序完成時，立即比較已備份的資料和原始的資料。


光碟索引標籤

按一下「光碟」索引標籤可顯示 PowerBackup 的燒錄光碟選項，這些選項控制 PowerBackup 將光碟視為備份目的地、且其中已包含有資料的處理方式。

  • 附加此備份檔案至光碟：將備份資料加入至選取光碟上現有的檔案之後。
  • 使用此備份檔案覆寫光碟上的資料：使用備份資料置換選取光碟上現有的檔案 (此選項僅適用於可覆寫式光碟)。
  • 每次都詢問我：顯示訊息詢問您將備份資料加入至備份光碟的方式為何。


排除索引標籤

按一下「排除」索引標籤，顯示 PowerBackup 的排除選項。您可將特定的檔案類型加入至檔案類型排除清單，避免接下來的備份工作中備份了那些您不需要的檔案類型。

若要將檔案類型加入至檔案類型排除清單，按一下加入。在開啟的對話方塊中，會顯示已註冊的檔案類型清單。找到並勾選您要排除的檔案類型，或在輸入方塊中，輸入您自訂的檔案類型，然後按一下確定。檔案類型便加入至檔案類型排除清單，在接下來的備份工作中將不會備份這些檔案類型。

若要移除檔案類型排除清單中的檔案類型，反白顯示該檔案類型，然後按一下移除。該檔案類型即立即從檔案類型排除清單中移除。

附註： 依預設，備份時會排除隱藏的檔案和資料夾，以及受保護的作業系統檔案。


密碼索引標籤

按一下「密碼」索引標籤，顯示 PowerBackup 的密碼選項。使用密碼可讓您避免未經授權的人員存取 (和使用) 您已備份的檔案。

若要使用密碼保護，先勾選啟用密碼保護選項，然後輸入並確認您的密碼。按一下確定完成密碼保護設定。請牢記密碼，切勿向人透露！存取您已備份的資料時，您將需要輸入密碼。


使用 PowerBackup

本章說明如何使用訊連科技 CyberLink PowerBackup 程式備份您的資料、如何從備份檔案還原資料、如何比較已備份的檔案和原始的版本，以及依指定的週期執行安排的備份工作。另外也說明如何尋找已備份的檔案、如何抹除可覆寫式光碟，以及如何檢視工作執行時 PowerBackup 產生的報告。

本章包含下列段落：

  • 備份資料
  • 還原資料
  • 比較資料
  • 使用排程工具
  • 尋找檔案
  • 抹除光碟
  • 檢視報告


備份資料

若要確保您的重要資料安全無虞，您可以備份指定的檔案或資料夾。您可以將資料備份至硬碟、光碟或是抽取式媒體 (如 USB 磁碟機)。如果您必須使用多張光碟才能儲存您的備份檔案，您甚至可以將備份檔案分割成指定大小的分割檔案，以符合您的備份媒體容量。

若要備份資料，請遵循下列步驟：

  1. 按一下 [image] 或使用檢視 > 備份指令，開啟備份程序。依預設，會開啟選取來源選項。
  2. 在兩個檔案目錄窗格中，找到並勾選您要備份的檔案和資料夾(這些窗格的功能與「檔案總管」相似)。
  • 空白方塊表示該資料夾未被選取為要備份。
  • 綠色勾號表示資料夾內的所有內容已被選取為要備份。
  • 黃色勾號表示資料夾內的部分內容已被選取為要備份。
  3. 按一下選取目的地，然後設定您的備份目的地。
  • 備份目的地：從下拉式方塊中選取備份目的地。備份目的地可能包含有硬碟、光碟燒錄器 (依您電腦可用的硬體而定)。
  • 備份檔名：命名每一個備份檔案。若要將備份檔案儲存在不同的目錄，按一下瀏覽，然後找到並選取您要使用的資料夾。
  • 分割檔案：將備份檔案分割成數個分割檔案 (部分)，您可指定檔案大小。自動調整選項會自動偵測目的地硬碟的檔案系統允許的檔案大小(若要確認您電腦的檔案系統，開啟「我的電腦」，以滑鼠右鍵按一下硬碟，然後選取內容)。DVD 選項可讓您將備份檔案分割成適合燒錄至 DVD 的大小。CD 選項可讓您將備份檔案分割成適合燒錄至 CD 的大小。若要自訂分割檔案的大小，選取自訂大小...，然後輸入檔案大小 (以 MB 為單位)。
  4. 按一下選取方式，然後選擇您要使用的備份方式 (如有需要，可再設定進階選項)。
  • 備份方式有完整、差異和遞增備份。如需有關這些備份方式的完整資訊，請參閱備份方式。
  • 如需更多選項，按一下選項...。如需更多詳細資訊，請參閱備份選項。
  5. 按一下備份檔案。確認設定正確，然後按一下按鈕之一開始備份。
  • 按一下立即備份，立即開始備份。若要保留相同的備份設定，以便日後使用 (如「工作」)，在程式提示您是否儲存備份檔案的變更時，按一下是。儲存檔案後，備份工作會立即開始(若要立即開始備份而不儲存備份檔案的變更，按一下否)。
  • 按一下加入至排程工具，安排備份工作稍後執行。

備份完成後，按一下報告... 可檢視備份報告。

附註： 如需更多有關報告的詳細資訊，請參閱檢視報告。


還原資料

與備份同等重要的是將資料還原成可用的狀態。資料還原過程會使用備份過程中建立的檔案 (如：「備份檔案」)，將您備份的所有資料放到您指定的位置。

若要在備份後還原資料。請遵循下列步驟：

  1. 按一下 [image] 或使用檢視 > 還原指令，開啟還原程序。依預設，畫面上會開啟選取來源選項。
  2. 從還原來源下拉式方塊中選取還原來源。
  • 備份檔案：從現有的備份檔案還原。若要開啟備份檔案，按一下瀏覽，找到並開啟您要使用的檔案。
  • 我的目錄：從現存先前備份工作的紀錄還原 (若要刪除「我的目錄」中的記錄，使用編輯 > 刪除目錄記錄或 刪除所有目錄記錄指令)。
  • 光碟機：從光碟還原。
  3. 按一下選取目的地，然後設定您的還原目的地。
  • 原始位置：將檔案還原至檔案被備份時的原始位置。
  • 其他位置：還原至新的位置。若要設定新的目錄，按一下瀏覽，找到並選取您要使用的資料夾。
  • 單一目錄：還原所有備份檔案至新的單一目錄。若要設定新的目錄，按一下瀏覽，找到並選取您要使用的資料夾。

附註： 如果您還原至單一目錄，將會遺失資料的原始目錄架構。
  4. 按一下選取方式，然後選擇您要使用的還原方式。
  • 不覆寫：僅還原您硬碟上找不到的檔案，不覆寫任何現存的檔案。
  • 覆寫較舊的檔案：如果備份的檔案較新，則覆寫硬碟上現存的檔案。
  • 永遠覆寫電腦上的檔案：每次都使用備份的檔案覆寫硬碟上現存的檔案。
  • 覆寫前詢問：提示您選擇要保留哪個版本。
  5. 確認設定正確，然後按一下立即還原，立即還原檔案。

還原完成後，按一下報告... 可檢視還原報告。

附註： 如需更多有關報告的詳細資訊，請參閱檢視報告。


比較資料

您可以比較已備份的檔案和原始的版本，確認備份檔案的資料版本是您需要的。

若要比較已備份的資料和原始的資料，請遵循下列步驟：

  1. 按一下 [image] 或使用檢視 >比較指令，開啟比較程序。依預設，畫面上會開啟選取來源選項。
  2. 從比較來源下拉式方塊中，選取已備份資料的來源。
  • 備份檔案：比較備份檔案中的資料和原始資料。若要開啟備份檔案，按一下瀏覽，找到並開啟您要使用的檔案。
  • 我的目錄：比較先前備份工作記錄中的資料和原始資料 (若要刪除「我的目錄」中的記錄，使用編輯 > 刪除目錄記錄或刪除所有目錄記錄指令)。
  • 光碟機：比較光碟上的資料和原始資料。
  3. 按一下選取資料位置，然後選取要比較的原始資料位置。
  • 原始位置：選取原始資料的位置。
  • 其他位置：選取資料的新位置 (如果您已移動資料夾或重新整理硬碟的架構，您可能需要使用此選項)。若要設定新的目錄，按一下瀏覽，找到並選取您要使用的資料夾。
  4. 確認設定正確，然後按一下立即比較，立即比較檔案。

比較完成後，按一下報告... 可檢視比較報告。

附註： 如需更多有關報告的詳細資訊，請參閱檢視報告。


使用排程工具

您可使用「排程工具」安排您的備份工作在稍後的日期或時間執行。您可以指定工作依固定的週期執行或是僅執行一次。

按一下 [image] 或使用檢視 > 排程工具 指令，開啟「排程工具」功能。在中央較大的窗格中，上方顯示現存備份工作的目錄，底部顯示每筆記錄的詳細資料。

畫面的左邊顯示在「排程工具」中可執行的任務清單。

「排程工具」的任務如下：

編輯備份：可開啟備份程序，您可以修改備份來源、目的地或選項 (此處與按一下 [image] 或使用檢視 > 備份指令相同)。
立即備份：立即開始備份程序。
重新安排：畫面上會開啟一對話方塊，您可以在其中選取執行備份程序的工作週期 (僅一次、每天、每週或每月)、時間和日期。您也可以使用暫緩選項取消工作，將工作保留在「排程工具」中，但尚不決定執行方式。
加入工作：畫面上會開啟一對話方塊，您可以在其中選取現存的備份工作，加入至「排程工具」中。
移除工作：畫面上會顯示訊息，詢問您是否要從「排程工具」中移除選取的工作。按一下是可刪除工作，或否可關閉訊息，但不刪除工作。


尋找檔案

您可以在還原或比較功能中執行搜尋，確認已備份或還原特定的檔案。尋找檔案時，您可以使用顯示的檔案資訊 (名稱、大小、備份時間、修改日和位置) 比較在其他位置找到其他現存版本。

若要在還原或比較功能中尋找檔案，請遵循下列步驟：

  1. 按一下 [image] 或使用檢視 > 還原指令，開啟還原程序，或按一下 [image] 或使用檢視 > 比較指令，開啟比較程序。
  2. 以滑鼠右鍵按一下目錄記錄，然後選取尋找檔案。畫面上會開啟「尋找檔案」對話方塊。
  3. 輸入要尋找的檔名或副檔名 (或其中的部分)，從下拉式方塊中選取目錄記錄，然後按一下尋找。所有符合您搜尋條件的檔案會顯示在方塊中。


抹除光碟

如果您使用的是可覆寫式光碟 (CD-RW、DVD-RW、DVD+RW 或 DVD-RAM 格式)，您可以抹除先前已燒錄在光碟上的內容。因此您可以重複使用光碟，而不需要再重新購買新的光碟。大多數的製造商都建議 DVD-RW 或 DVD+RW 格式的光碟可以重複燒錄約 1,000 次。DVD-RAM 格式的光碟可以重複燒錄約 100,000 次。

  1. 按一下抹除光碟。畫面上會開啟「抹除可覆寫式光碟」對話方塊。
  2. 插入您的光碟，然後選取燒錄器。
  3. 選取抹除方式。
  • 快速抹除：抹除光碟的索引，但不實際抹除光碟上的內容。
  • 完整抹除：抹除光碟上所有的內容 (此選項需較多時間完成)。
  4. 按一下抹除。PowerBackup 會顯示任務即時的進度。

任務完程式，畫面上會顯示訊息，通知您目前的狀態。按一下確定關閉訊息。


檢視報告

每次執行工作時，PowerBackup 都會建立報告。PowerBackup 提供三種類型的報告：

  • 備份報告
  • 還原報告
  • 比較報告

若要檢視報告，請遵循下列步驟：

  1. 使用「檢視報告」功能，顯示顯示您要檢視的報告類型。
  • 按一下工具 > 檢視報告 > 備份報告，檢視備份報告。
  • 按一下工具 > 檢視報告 > 還原報告，檢視還原報告。
  • 按一下工具 > 檢視報告 > 比較報告，檢視比較報告。
  2. 讀取完報告時，按一下按鈕之一以關閉報告。
  • 刪除：將刪除報告。
  • 關閉：將關閉報告。


附錄

本章內容包含有技術支援資訊以及參考資訊，在您對訊連科技 PowerBackup 內使用的各種光碟類型感到疑惑時，為您作淺顯易懂的問題解答。

本章包含下列段落：


技術支援

在直接聯絡訊連科技的技術支援工程師前，請先查閱使用手冊或線上說明中的相關說明。其中包含有一般使用程式所需的全部資訊。您也可以和當地的經銷商/零售商聯繫以快速獲得解答。

如果上述方式都無法解決問題的話，請聯絡訊連科技以尋求技術支援。


訊連科技網站支援

我們的網站皆提供全天 24 小時且毋須付費的服務：

support.cyberlink.com.tw

www.cyberlink.com.tw

除常見問題集錦 (FAQ) 外，我們也提供疑難排解的技巧、最新的產品資訊，以及其他相關資訊。


傳真技術支援

使用我們的傳真號碼可快速獲取技術支援，而毋須花時間在電話中等待：

(886) 2-8667-1300

附註： 訊連科技只針對合法註冊的使用者提供技術支援服務。因此，傳真時請記得註明您的 CD-key (位於光碟外盒上)。


電話技術支援

訊連科技歡迎使用者在服務時間內直接撥打技術支援電話熱線，電話號碼如下：

訊連科技的技術支援資訊
技術支援的電話號碼 | (886) 2-8667-1298
技術支援的服務時間 | 上午九點至下午五點 台灣時間 (GMT +8:00) 星期一至星期五 (假日和例假日除外)

附註： 訊連科技只針對合法註冊的使用者提供技術支援服務。撥打電話至訊連科技時，請在手邊準備好您的 CD-key (位於光碟外盒上)。

在撥打電話前，請先將電腦開機，並且準備好以下幾種資訊：

  • 已註冊的 CD-key
  • 版本號碼
  • 安裝在系統上的 Windows 版本
  • 系統上的硬體裝置及其規格
  • 畫面上顯示的錯誤訊息內容 (您可以寫下或擷取畫面。)
  • 問題的詳細說明以及在什麼情形下發生的問題


CD vs. DVD

CD 和 DVD 不僅外觀相同，在功能上也多有相似：儲存資料。皆可用來儲存資料、音樂或影片檔案。但是，CD 和 DVD 不相容，各自有優缺點。因此，您可視您的需求，選擇要使用光碟類型。為避免在選擇光類型時產生混淆，您可問自己二個簡單的問題：

  • 我的光碟燒錄器支援哪個類型的光碟？
  • 我的光碟播放器支援哪個類型的光碟？

瞭解這些問題的答案，有助於您選擇要使用的光碟類型：總之，若您燒錄光碟後要撥放光碟，您的燒錄器必須支援您要建立的光碟類型。

大致說來，光碟分成 CD (為較早的技術，目前已被廣泛地支援) 和 DVD (容量是 CD 的七倍，但需要特殊的光碟機才能讀取)。以下是訊連科技 CyberLink PowerBackup支援的各式光碟類型簡短說明。


CD 類型

CD 可包含至多 74/80 分鐘的高品質影片或 650/700 MB 的資料。

CD-R | CD-R 是僅能燒錄一次的格式。CD-RW 燒錄器和大多數新上市的 DVD 燒錄器都能燒錄 CD-R，大多數的 DVD 播放器也能讀取此種格式。CD-R 格式大多用於儲存電腦資料、音樂和影片。
CD-RW | CD-RW 可重複燒錄的 CD 格式。CD-RW 燒錄器和大多數新上市的 DVD 燒錄器都能燒錄 CD-RW，大多數的 DVD 播放器也能讀取此種格式。CD-RW 格式最適用於當作暫時的儲存裝置。


DVD 類型

DVD 是高容量的光碟，可以儲存 1.4 至 17 GB 的資料，或約 2-8 小時的影片 (視 DVD 類型而定)。若是使用高品質的設定，您可以燒錄 1-2 小時的影片。

DVD 可以在 DVD 播放器或是備有 DVD 光碟機的電腦上播放。如需更多有關 DVD-R/RW 格式的詳細資訊，請參閱 www.dvdrhelp.com/dvd 或其他網路資源。如需更多有關 DVD+R/RW 格式的詳細資訊，請參閱 www.dvdrw.com 或其他網路資源。

DVD-R | DVD-R 是僅能燒錄一次的 DVD 格式。是 DVD+R 格式之外的另一項競爭產品，因此他們互不相容。部分新上市的 DVD 燒錄器可同時支援燒錄 DVD-R 和 DVD+R，但大多數的 DVD 播放器都能讀取這二種格式。
DVD-RW | DVD-RW 是一種 DVD 格式，可重複燒錄約 1,000 次。是 DVD+RW 格式之外的另一項競爭產品，因此他們互不相容。部分新上市的 DVD 燒錄器可同時支援燒錄 DVD-RW 和 DVD+RW，但大多數的 DVD 播放器都能讀取這二種格式。
DVD+R | DVD+R 是僅能燒錄一次的 DVD 格式。是 DVD-R 格式之外的另一項競爭產品，因此他們互不相容。部分新上市的 DVD 燒錄器可同時支援燒錄 DVD-R 和 DVD+R，但大多數的 DVD 播放器都能讀取這二種格式。
DVD+RW | DVD+RW 是可重複燒錄的 DVD 格式，可重複燒錄約 1,000 次。是 DVD-RW 格式之外的另一項競爭產品，因此他們互不相容。部分新上市的 DVD 燒錄器可同時支援燒錄 DVD-RW 和 DVD+RW，但大多數的 DVD 播放器都能讀取這二種格式。
DVD-RAM | DVD-RAM 是一種 DVD 格式，可燒錄或重複燒錄約 100,000 次。DVD-RAM 擁有多項先進技術，但與大多數的 DVD 燒錄器和播放器不相容。